• Home Page, Headlines
 • DW Weekly, Comments
 • Packages, Package Management
 • Glossary, FAQ, Mobile Site
 • Search, Sitemap
 • Major Distributions
 • Submit Distribution
 • Upcoming Releases
 • About DistroWatch
 • Page Hit Ranking
 • Advertise
 • CryptoCoin.cc

Bodhi Linux RSS Feed DistroWatch.com: Bodhi Linux

Bodhi Linux

Last Update: 2018-09-02 12:27 UTC


Bodhi Linux is an elegant and lightweight Ubuntu-based distribution featuring Moksha, an Enlightenment-17-based desktop environment. The project takes a decidedly minimalist approach by offering modularity, high levels of customisation, and choice of themes. In addition to basic 32- and 64-bit systems, Bodhi maintains designated ISO images for Chromebooks and legacy machines. By default Bodhi has only five pre-installed applications: Midori, Terminology, PCManFM, ePhoto, and ePad. Additional software is available via AppCenter, a web-based software installation tool.

Popularity (hits per day): 12 months: 37 (269), 6 months: 33 (285), 3 months: 27 (330), 4 weeks: 24 (382), 1 week: 48 (225)

Average visitor rating: 8.54/10 from 57 review(s).


Bodhi Summary
Distribution Bodhi Linux
Home Page http://www.bodhilinux.com/
Mailing Lists --
User Forums --
Alternative User Forums https://www.reddit.com/r/bodhilinux/
Documentation http://wiki.bodhilinux.com/
Screenshots DistroWatch Gallery
Screencasts
Download Mirrors http://sourceforge.net/projects/bodhilinux/files/
Bug Tracker --
Related Websites  
Reviews 5.x: Linux Insider
4.x: Linux InsiderDistroWatch
3.x: Desktop Linux ReviewsDistroWatch
2.x: WordpressLinux UserDistroWatchLinuxBSDosDedoimedoFOSS ForceBlogspotaboutLinuxLinux Za Sve (Croatian) • DistroWatch
1.x: Linux and LifeLinux.comDistroWatchBlogspotMake Use OfBlogspotTechWorld
Where To Buy OSDisc.com (sponsored link)

Recent Related News and Releases
  Releases, download links and checksums:
 • 2018-08-22: Distribution Release: Bodhi Linux 5.0.0
 • 2018-07-02: Development Release: Bodhi Linux 5.0.0 RC
 • 2018-05-21: Development Release: Bodhi Linux 5.0.0 Alpha 1
 • 2017-12-09: Distribution Release: Bodhi Linux 4.4.0
 • 2017-08-29: Distribution Release: Bodhi Linux 4.3.0
 • 2017-05-31: Distribution Release: Bodhi Linux 4.2.0
 • 2017-01-28: Distribution Release: Bodhi Linux 4.1.0
 • 2016-10-30: Distribution Release: Bodhi Linux 4.0.0
 • 2016-10-10: Development Release: Bodhi Linux 4.0.0 Beta
 • 2016-09-12: Development Release: Bodhi Linux 4.0.0 Alpha 2
 • 2016-07-27: Development Release: Bodhi Linux 4.0.0 Alpha
 • 2016-03-30: Distribution Release: Bodhi Linux 3.2.0
 • More Bodhi releases...

  Headlines:
 •2018-06-03 Bodhi shuts down forum
 •2017-08-31 Bodhi publishes minor bug fix
 •2016-07-11 Bodhi Linux Status Report
 • More Bodhi headlines...

Table Notes and Explanations

(Please refer to the table below.)
  • Select view: Major packages only (52) All tracked packages (226)
  • To compare the software in this project to the software available in other distributions, please see our Compare Packages page.
  • Notes: In case where multiple versions of a package are shipped with a distribution, only the default version appears in the table. For indication about the GNOME version, please check the "nautilus" and "gnome-shell" packages. The Apache web server is listed as "httpd" and the Linux kernel is listed as "linux". The KDE desktop is represented by the "plasma-desktop" package and the Xfce desktop by the "xfdesktop" package.
  • Colour scheme: green text = latest stable version, red text = development or beta version. The function determining beta versions is not 100% reliable due to a wide variety of versioning schemes.
Linux Media
Linux Mint 19$5.95
Ubuntu 18.04 LTS$5.95
Debian 9.5.0$5.95
openSUSE 15.0$5.95
Manjaro 17.1.11$5.95
Fedora 28$5.95
MX Linux 17.1$5.95
USB Flash Drives
Linux Mint 19 16GB$14.95
Ubuntu 18.04 LTS 16GB$14.95
Fedora 28 16GB$14.95

Free Shipping on orders over $20
Professional Quality
Click here to visit OSDisc.com now


Advertisement

StickerYou
Create Custom Stickers, Labels, Tattoos and Decals at StickerYou

As a valued partner and proud supporter of DistroWatch, StickerYou is happy to offer a 10% discount on all Custom Stickers, Business Labels, Roll Labels, Vinyl Lettering or Custom Decals. StickerYou is your one-stop shop to make your business stick! Use code DW10 at the checkout page to apply your discount.



Feature 5.0.0 4.5.0 3.2.1 2.4.0 1.4.0
Release Date 2018-08-21 2018-02-19 2016-05-09 2013-09-12 2012-03-22
End Of Life          
Price (US$) Free Free Free Free Free
Image Size (MB) 700-1400 700-1400 400-1100    
Free Download ISO ISO ISO ISO ISO
Installation Graphical Graphical Graphical Graphical Graphical
Default Desktop Moksha Moksha Moksha Enlightenment Enlightenment
Package Management DEB DEB DEB DEB DEB
Release Model Fixed Fixed Fixed Fixed Fixed
Office Suite -- -- -- -- --
Processor Architecture i386, x86_64 i386, x86_64 i386, x86_64 i386, x86_64 i386
Init Software systemd systemd systemd Upstart Upstart
Journaled File Systems ext3, ext4, JFS, ReiserFS, XFS ext3, ext4, JFS, ReiserFS, XFS ext3, ext4, JFS, ReiserFS, XFS ext3, ext4, JFS, ReiserFS, XFS ext3, ext4, JFS, ReiserFS, XFS
Multilingual en en en en en
Asian Language Support          
Full Package List 5.0.0 4.5.0   2.4.0 1.4.0

Full Package List:   Bodhi Linux 2.4.0
  Number of packages: 879 (download as TXT)
----------------------------------------------------------------------------------------------------
  •  9menu 1.8-5
  •  accountsservice 0.6.15-2ubuntu9.6
  •  acpi-support 0.140.1
  •  acpid 1:2.0.10-1ubuntu3
  •  adduser 3.113ubuntu2
  •  alsa-base 1.0.25+dfsg-0ubuntu1.1
  •  alsa-utils 1.0.25-1ubuntu5.2
  •  apt 1.8.17bodhi1
  •  apt-clone 0.2.2ubuntu3
  •  apt-transport-https 1.8.17bodhi1
  •  apt-utils 1.8.17bodhi1
  •  apt-xapian-index 0.44ubuntu5
  •  aptdaemon 0.43+bzr805-0ubuntu9
  •  aptdaemon-data 0.43+bzr805-0ubuntu9
  •  aptitude 0.6.6-1ubuntu1.2
  •  apturl 0.6bodhi1
  •  apturl-common 0.6bodhi1
  •  archdetect-deb 1.88ubuntu2
  •  aspell 0.60.7~20110707-1
  •  aspell-en 6.0-0-6ubuntu2
  •  at 3.1.13-1ubuntu1
  •  automount 0.54
  •  b43-fwcutter 1:015-9
  •  base-files 10bodhi2
  •  base-passwd 3.5.24
  •  bash 4.2-2ubuntu2.1
  •  bash-completion 1:1.3-1ubuntu8.1
  •  bc 1.06.95-2
  •  bind9-host 1:9.8.1.dfsg.P1-4ubuntu0.7
  •  binutils 2.22-6ubuntu1.1
  •  bodhi 2.4
  •  bodhi-close 20130818-1
  •  bodhi-guides 2.4a
  •  bodhi-lxdm 0.54
  •  bodhi-maxo-remix 0.51
  •  bodhi-plymouth 0.64
  •  bodhi-profiles 0.91
  •  bodhi-slideshow 0.6
  •  bodhi-theme-detourious 2.04
  •  bodhi-theme-eblack 2.0
  •  bodhi-theme-luxe 3.0
  •  bodhi-theme-moonlight 2.0
  •  bodhi-theme-woodgrey 2.0
  •  bogl-bterm 0.1.18-4ubuntu1
  •  bsdmainutils 8.2.3ubuntu1
  •  bsdutils 1:2.20.1-1ubuntu3
  •  btrfs-tools 0.19+20100601-3ubuntu3
  •  busybox-initramfs 1:1.18.5-1ubuntu4.1
  •  busybox-static 1:1.18.5-1ubuntu4.1
  •  bzip2 1.0.6-1
  •  ca-certificates 20111211
  •  casper 1.315.1
  •  cmap-adobe-japan1 0+20090930-2
  •  command-not-found 0.2.46ubuntu6
  •  command-not-found-data 0.2.46ubuntu6
  •  comp-scale 20130818-1
  •  console-setup 1.70ubuntu6
  •  consolekit 0.4.5-2
  •  coreutils 8.13-3ubuntu3.2
  •  cpio 2.11-7ubuntu3
  •  cpp 4:4.6.3-1ubuntu5
  •  cpp-4.6 4.6.3-1ubuntu5
  •  crda 1.1.2-1ubuntu1
  •  cron 3.0pl1-120ubuntu4
  •  cryptsetup 2:1.4.1-2ubuntu4
  •  cryptsetup-bin 2:1.4.1-2ubuntu4
  •  dash 0.5.7-2ubuntu2
  •  dbus 1.4.18-1ubuntu1.4
  •  dbus-x11 1.4.18-1ubuntu1.4
  •  dconf-gsettings-backend 0.12.0-0ubuntu1.1
  •  dconf-service 0.12.0-0ubuntu1.1
  •  debconf 1.5.46ubuntu1
  •  debconf-i18n 1.5.46ubuntu1
  •  debianutils 4.2.1ubuntu2
  •  desktop-file-utils 0.20-0ubuntu3
  •  dialog 1.1-20111020-1
  •  dictionaries-common 1.12.1ubuntu2
  •  diffutils 1:3.2-1ubuntu1
  •  discover 2.1.2-5.1
  •  discover-data 2.2010.10.18
  •  dmidecode 2.11-4
  •  dmraid 1.0.0.rc16-4.1ubuntu8
  •  dmsetup 2:1.02.48-4ubuntu7.3
  •  dnsmasq-base 2.59-4ubuntu0.1
  •  dnsutils 1:9.8.1.dfsg.P1-4ubuntu0.7
  •  dosfstools 3.0.12-1ubuntu1.1
  •  dpkg 1.16.1.2ubuntu7.1
  •  dpkg-repack 1.37
  •  e2fslibs 1.42-1ubuntu2
  •  e2fsprogs 1.42-1ubuntu2
  •  eccess 20130128
  •  ecore 20130806-1
  •  ecryptfs-utils 96-0ubuntu3.1
  •  ed 1.5-3
  •  edbus 20130806-1
  •  edeb 1.8
  •  edje 20130806-1
  •  eet 20130806-1
  •  eeze 20130806-1
  •  efreet 20130806-1
  •  eina 20130806-1
  •  eio 20130806-1
  •  eject 2.1.5+deb1+cvs20081104-9
  •  elementary 20130806-1
  •  elfe 20130818-1
  •  embryo 20130806-1
  •  emotion 20130806-1
  •  engage 20130818-1
  •  enlightenment 20130818-1
  •  epdf 20121002-1
  •  ethumb 20130806-1
  •  evas 20130806-1
  •  evas-generic-loaders 20130515-1
  •  expect 5.45-2
  •  fakeroot 1.18.2-1
  •  file 5.09-2
  •  file-roller 3.4.1-0ubuntu1
  •  findutils 4.4.2-4ubuntu1
  •  firmware-b43-installer 1:015-9
  •  fontconfig 2.8.0-3ubuntu9.1
  •  fontconfig-config 2.8.0-3ubuntu9.1
  •  forecasts 20130818-1
  •  friendly-recovery 0.2.25
  •  ftp 0.17-25
  •  fuse 2.8.6-2ubuntu2
  •  gcc-4.6-base 4.6.3-1ubuntu5
  •  gconf-service 3.2.5-0ubuntu2
  •  gconf-service-backend 3.2.5-0ubuntu2
  •  gconf2 3.2.5-0ubuntu2
  •  gconf2-common 3.2.5-0ubuntu2
  •  genisoimage 9:1.1.11-2ubuntu2
  •  geoip-database 20111220-1
  •  gettext-base 0.18.1.1-5ubuntu3
  •  ghostscript 9.05~dfsg-0ubuntu4.2
  •  gir1.2-appindicator3-0.1 0.4.92-0ubuntu1
  •  gir1.2-atk-1.0 2.4.0-0ubuntu1
  •  gir1.2-freedesktop 1.32.0-1
  •  gir1.2-gdkpixbuf-2.0 2.26.1-1
  •  gir1.2-glib-2.0 1.32.0-1
  •  gir1.2-gstreamer-0.10 0.10.36-1ubuntu1
  •  gir1.2-gtk-3.0 3.4.2-0ubuntu0.5
  •  gir1.2-javascriptcoregtk-3.0 1.8.3-0ubuntu0.12.04.1
  •  gir1.2-json-1.0 0.14.2-1
  •  gir1.2-pango-1.0 1.30.0-0ubuntu3.1
  •  gir1.2-soup-2.4 2.38.1-1
  •  gir1.2-timezonemap-1.0 0.3.2
  •  gir1.2-vte-2.90 1:0.32.1-0ubuntu1
  •  gir1.2-webkit-3.0 1.8.3-0ubuntu0.12.04.1
  •  gir1.2-xkl-1.0 5.2.1-1ubuntu1
  •  gksu 2.0.2-6ubuntu1
  •  glib-networking 2.32.1-1ubuntu2
  •  glib-networking-common 2.32.1-1ubuntu2
  •  glib-networking-services 2.32.1-1ubuntu2
  •  gnome-icon-theme 3.4.0-0ubuntu1.1
  •  gnome-keyring 3.2.2-2ubuntu4.1
  •  gnupg 1.4.11-3ubuntu2.3
  •  gpgv 1.4.11-3ubuntu2.3
  •  grep 2.10-1
  •  groff-base 1.21-7
  •  grub-common 1.99-21ubuntu3.10
  •  grub-gfxpayload-lists 0.6
  •  grub-pc 1.99-21ubuntu3.10
  •  grub-pc-bin 1.99-21ubuntu3.10
  •  grub2-common 1.99-21ubuntu3.10
  •  gs-cjk-resource 1.20100103-3
  •  gsettings-desktop-schemas 3.4.1-0ubuntu1
  •  gsfonts 1:8.11+urwcyr1.0.7~pre44-4.2ubuntu1
  •  gstreamer0.10-plugins-base 0.10.36-1ubuntu0.1
  •  gstreamer0.10-plugins-good 0.10.31-1ubuntu1.2
  •  gstreamer0.10-x 0.10.36-1ubuntu0.1
  •  gtk2-engines-murrine 0.98.2-0ubuntu1
  •  gtk2-engines-pixbuf 2.24.10-0ubuntu6
  •  gtk3-engines-unico 1.0.2-0ubuntu1
  •  gvfs 1.12.1-0ubuntu1.2
  •  gvfs-common 1.12.1-0ubuntu1.2
  •  gvfs-daemons 1.12.1-0ubuntu1.2
  •  gvfs-fuse 1.12.1-0ubuntu1.2
  •  gvfs-libs 1.12.1-0ubuntu1.2
  •  gzip 1.4-1ubuntu2
  •  hdparm 9.37-0ubuntu3.1
  •  hicolor-icon-theme 0.12-1ubuntu2
  •  hostname 3.06ubuntu1
  •  humanity-icon-theme 0.5.3.11
  •  ifupdown 0.7~beta2ubuntu8
  •  info 4.13a.dfsg.1-8ubuntu2
  •  initramfs-tools 0.99ubuntu13.2
  •  initramfs-tools-bin 0.99ubuntu13.2
  •  initscripts 2.88dsf-13.10ubuntu11.1
  •  insserv 1.14.0-2.1ubuntu2
  •  install-info 4.13a.dfsg.1-8ubuntu2
  •  installation-report 2.46ubuntu1
  •  iproute 20111117-1ubuntu2
  •  iptables 1.4.12-1ubuntu5
  •  iputils-arping 3:20101006-1ubuntu1
  •  iputils-ping 3:20101006-1ubuntu1
  •  iputils-tracepath 3:20101006-1ubuntu1
  •  irqbalance 0.56-1ubuntu4
  •  isc-dhcp-client 4.1.ESV-R4-0ubuntu5.8
  •  isc-dhcp-common 4.1.ESV-R4-0ubuntu5.8
  •  iso-codes 3.31-1
  •  itask 20130818-1
  •  kbd 1.15.2-3ubuntu4
  •  keyboard-configuration 1.70ubuntu6
  •  keyutils 1.5.2-2
  •  klibc-utils 1.5.25-1ubuntu2
  •  kpartx 0.4.9-3ubuntu5
  •  kpartx-boot 0.4.9-3ubuntu5
  •  krb5-locales 1.10+dfsg~beta1-2ubuntu0.3
  •  language-pack-en 1:12.04+20130128
  •  language-pack-en-base 1:12.04+20130128
  •  language-pack-gnome-en 1:12.04+20130128
  •  language-pack-gnome-en-base 1:12.04+20130128
  •  language-selector-common 0.79.3
  •  laptop-detect 0.13.7ubuntu2
  •  launchpad-integration 0.1.56.1
  •  leafpad 0.8.18.1-2
  •  less 444-1ubuntu1
  •  libaa1 1.4p5-39ubuntu1
  •  libaccountsservice0 0.6.15-2ubuntu9.6
  •  libacl1 2.2.51-5ubuntu1
  •  libappindicator3-1 0.4.92-0ubuntu1
  •  libapt-inst1.4 1.8.17bodhi1
  •  libapt-pkg4.12 1.8.17bodhi1
  •  libart-2.0-2 2.3.21-1ubuntu0.1
  •  libasn1-8-heimdal 1.6~git20120311.dfsg.1-2ubuntu0.1
  •  libasound2 1.0.25-1ubuntu10.2
  •  libaspell15 0.60.7~20110707-1
  •  libasyncns0 0.8-4
  •  libatasmart4 0.18-3
  •  libatk1.0-0 2.4.0-0ubuntu1
  •  libatk1.0-data 2.4.0-0ubuntu1
  •  libattr1 1:2.4.46-5ubuntu1
  •  libavahi-client3 0.6.30-5ubuntu2
  •  libavahi-common-data 0.6.30-5ubuntu2
  •  libavahi-common3 0.6.30-5ubuntu2
  •  libavahi-glib1 0.6.30-5ubuntu2
  •  libavc1394-0 0.5.3-1ubuntu2
  •  libavcodec53 4:0.8.6-0ubuntu0.12.04.1
  •  libavutil51 4:0.8.6-0ubuntu0.12.04.1
  •  libbind9-80 1:9.8.1.dfsg.P1-4ubuntu0.7
  •  libblkid1 2.20.1-1ubuntu3
  •  libbonobo2-0 2.32.1-0ubuntu1.1
  •  libbonobo2-common 2.32.1-0ubuntu1.1
  •  libbonoboui2-0 2.24.5-0ubuntu1.1
  •  libbonoboui2-common 2.24.5-0ubuntu1.1
  •  libboost-iostreams1.46.1 1.46.1-7ubuntu3
  •  libbsd0 0.3.0-2
  •  libbz2-1.0 1.0.6-1
  •  libc-bin 2.15-0ubuntu10.4
  •  libc6 2.15-0ubuntu10.4
  •  libcaca0 0.99.beta17-2.1ubuntu2
  •  libcairo-gobject2 1.10.2-6.1ubuntu3
  •  libcairo-perl 1.081-1build2
  •  libcairo2 1.10.2-6.1ubuntu3
  •  libcanberra-gtk0 0.28-3ubuntu3
  •  libcanberra0 0.28-3ubuntu3
  •  libcap-ng0 0.6.6-1ubuntu1
  •  libcap2 1:2.22-1ubuntu3
  •  libcap2-bin 1:2.22-1ubuntu3
  •  libcdio13 0.83-1
  •  libcdparanoia0 3.10.2+debian-10ubuntu1
  •  libck-connector0 0.4.5-2
  •  libclass-accessor-perl 0.34-1
  •  libclass-isa-perl 0.36-3
  •  libcomerr2 1.42-1ubuntu2
  •  libcroco3 0.6.5-1ubuntu0.1
  •  libcrypt-passwdmd5-perl 1.3-10
  •  libcryptsetup4 2:1.4.1-2ubuntu4
  •  libcups2 1.5.3-0ubuntu8
  •  libcupsimage2 1.5.3-0ubuntu8
  •  libcurl3-gnutls 7.22.0-3ubuntu4.2
  •  libcwidget3 0.5.16-3.1ubuntu1
  •  libdatrie1 0.2.5-3
  •  libdb5.1 5.1.25-11build1
  •  libdbus-1-3 1.4.18-1ubuntu1.4
  •  libdbus-glib-1-2 0.98-1ubuntu1.1
  •  libdbusmenu-glib4 0.6.2-0ubuntu0.2
  •  libdbusmenu-gtk3-4 0.6.2-0ubuntu0.2
  •  libdconf0 0.12.0-0ubuntu1.1
  •  libdebconfclient0 0.158ubuntu1
  •  libdebian-installer4 0.79ubuntu2.1
  •  libdevmapper-event1.02.1 2:1.02.48-4ubuntu7.3
  •  libdevmapper1.02.1 2:1.02.48-4ubuntu7.3
  •  libdirectfb-1.2-9 1.2.10.0-4.3ubuntu1
  •  libdiscover2 2.1.2-5.1
  •  libdmraid1.0.0.rc16 1.0.0.rc16-4.1ubuntu8
  •  libdns81 1:9.8.1.dfsg.P1-4ubuntu0.7
  •  libdrm-intel1 2.4.43-0ubuntu0.0.2
  •  libdrm-nouveau1a 2.4.43-0ubuntu0.0.2
  •  libdrm-radeon1 2.4.43-0ubuntu0.0.2
  •  libdrm2 2.4.43-0ubuntu0.0.2
  •  libdv4 1.0.0-3ubuntu1
  •  libdvdnav4 4.2.0-1
  •  libdvdread4 4.2.0-1ubuntu3
  •  libecryptfs0 96-0ubuntu3.1
  •  libedit2 2.11-20080614-3ubuntu2
  •  libelf1 0.152-1ubuntu3
  •  libenchant1c2a 1.6.0-7
  •  libept1.4.12 1.0.6~exp1ubuntu1
  •  libexif12 0.6.20-2ubuntu0.1
  •  libexpat1 2.0.1-7.2ubuntu1.1
  •  libfaad2 2.7-7
  •  libffi6 3.0.11~rc1-5
  •  libflac8 1.2.1-6
  •  libfontconfig1 2.8.0-3ubuntu9.1
  •  libfontenc1 1:1.1.0-1
  •  libfreetype6 2.4.8-1ubuntu2.1
  •  libfribidi0 0.19.2-1
  •  libfuse2 2.8.6-2ubuntu2
  •  libgail-3-0 3.4.2-0ubuntu0.5
  •  libgail18 2.24.10-0ubuntu6
  •  libgcc1 1:4.6.3-1ubuntu5
  •  libgck-1-0 3.2.2-2ubuntu4.1
  •  libgconf-2-4 3.2.5-0ubuntu2
  •  libgconf2-4 3.2.5-0ubuntu2
  •  libgcr-3-1 3.2.2-2ubuntu4.1
  •  libgcr-3-common 3.2.2-2ubuntu4.1
  •  libgcrypt11 1.5.0-3ubuntu0.2
  •  libgdbm3 1.8.3-10
  •  libgdk-pixbuf2.0-0 2.26.1-1
  •  libgdk-pixbuf2.0-common 2.26.1-1
  •  libgdu0 3.0.2-2ubuntu7
  •  libgeoclue0 0.12.0-1ubuntu12
  •  libgeoip1 1.4.8+dfsg-2
  •  libgif4 4.1.6-9ubuntu1
  •  libgirepository-1.0-1 1.32.0-1
  •  libgksu2-0 2.0.13~pre1-5ubuntu2
  •  libgl1-mesa-dri 8.0.4-0ubuntu0.6
  •  libgl1-mesa-glx 8.0.4-0ubuntu0.6
  •  libglade2-0 1:2.6.4-1ubuntu1.1
  •  libglapi-mesa 8.0.4-0ubuntu0.6
  •  libglib-perl 2:1.241-1
  •  libglib2.0-0 2.32.3-0ubuntu1
  •  libglib2.0-data 2.32.3-0ubuntu1
  •  libglu1-mesa 8.0.4-0ubuntu0.6
  •  libgmp10 2:5.0.2+dfsg-2ubuntu1
  •  libgnome-bluetooth8 3.2.2-0ubuntu5
  •  libgnome-keyring-common 3.2.2-2
  •  libgnome-keyring0 3.2.2-2
  •  libgnome2-0 2.32.1-2ubuntu1.1
  •  libgnome2-bin 2.32.1-2ubuntu1.1
  •  libgnome2-canvas-perl 1.002-2build3
  •  libgnome2-common 2.32.1-2ubuntu1.1
  •  libgnome2-perl 1.042-2build3
  •  libgnome2-vfs-perl 1.081-3build1
  •  libgnomecanvas2-0 2.30.3-1ubuntu1.1
  •  libgnomecanvas2-common 2.30.3-1ubuntu1.1
  •  libgnomeui-0 2.24.5-2ubuntu2
  •  libgnomeui-common 2.24.5-2ubuntu2
  •  libgnomevfs2-0 1:2.24.4-1ubuntu2.1
  •  libgnomevfs2-common 1:2.24.4-1ubuntu2.1
  •  libgnomevfs2-extra 1:2.24.4-1ubuntu2.1
  •  libgnutls26 2.12.14-5ubuntu3.4
  •  libgomp1 4.6.3-1ubuntu5
  •  libgpg-error0 1.10-2ubuntu1
  •  libgpm2 1.20.4-4
  •  libgraphicsmagick3 1.3.12-1.1build1
  •  libgs9 9.05~dfsg-0ubuntu4.2
  •  libgs9-common 9.05~dfsg-0ubuntu4.2
  •  libgsm1 1.0.13-3
  •  libgssapi-krb5-2 1.10+dfsg~beta1-2ubuntu0.3
  •  libgssapi3-heimdal 1.6~git20120311.dfsg.1-2ubuntu0.1
  •  libgstreamer-plugins-base0.10-0 0.10.36-1ubuntu0.1
  •  libgstreamer0.10-0 0.10.36-1ubuntu1
  •  libgtk-3-0 3.4.2-0ubuntu0.5
  •  libgtk-3-bin 3.4.2-0ubuntu0.5
  •  libgtk-3-common 3.4.2-0ubuntu0.5
  •  libgtk2-perl 2:1.223-1build3
  •  libgtk2.0-0 2.24.10-0ubuntu6
  •  libgtk2.0-common 2.24.10-0ubuntu6
  •  libgtop2-7 2.28.4-2
  •  libgtop2-common 2.28.4-2
  •  libgudev-1.0-0 1:175-0ubuntu9.4
  •  libhcrypto4-heimdal 1.6~git20120311.dfsg.1-2ubuntu0.1
  •  libheimbase1-heimdal 1.6~git20120311.dfsg.1-2ubuntu0.1
  •  libheimntlm0-heimdal 1.6~git20120311.dfsg.1-2ubuntu0.1
  •  libhunspell-1.3-0 1.3.2-4
  •  libhx509-5-heimdal 1.6~git20120311.dfsg.1-2ubuntu0.1
  •  libice6 2:1.0.7-2build1
  •  libicu48 4.8.1.1-3
  •  libidl-common 0.8.14-0.2ubuntu2
  •  libidl0 0.8.14-0.2ubuntu2
  •  libidn11 1.23-2
  •  libiec61883-0 1.2.0-0.1ubuntu1
  •  libijs-0.35 0.35-8
  •  libimobiledevice2 1.1.1-4
  •  libindicator3-7 0.5.0-0ubuntu1
  •  libio-string-perl 1.08-2
  •  libisc83 1:9.8.1.dfsg.P1-4ubuntu0.7
  •  libisccc80 1:9.8.1.dfsg.P1-4ubuntu0.7
  •  libisccfg82 1:9.8.1.dfsg.P1-4ubuntu0.7
  •  libiso9660-8 0.83-1
  •  libiw30 30~pre9-5ubuntu2
  •  libjack-jackd2-0 1.9.8~dfsg.1-1ubuntu2
  •  libjasper1 1.900.1-13
  •  libjavascriptcoregtk-1.0-0 1.8.3-0ubuntu0.12.04.1
  •  libjavascriptcoregtk-3.0-0 1.8.3-0ubuntu0.12.04.1
  •  libjbig2dec0 0.11-1ubuntu1
  •  libjpeg-turbo8 1.1.90+svn733-0ubuntu4.1
  •  libjpeg8 8c-2ubuntu7
  •  libjson-glib-1.0-0 0.14.2-1
  •  libjson0 0.9-1ubuntu1
  •  libk5crypto3 1.10+dfsg~beta1-2ubuntu0.3
  •  libkeyutils1 1.5.2-2
  •  libklibc 1.5.25-1ubuntu2
  •  libkrb5-26-heimdal 1.6~git20120311.dfsg.1-2ubuntu0.1
  •  libkrb5-3 1.10+dfsg~beta1-2ubuntu0.3
  •  libkrb5support0 1.10+dfsg~beta1-2ubuntu0.3
  •  liblaunchpad-integration-3.0-1 0.1.56.1
  •  liblaunchpad-integration-common 0.1.56.1
  •  liblcms1 1.19.dfsg-1ubuntu3
  •  liblcms2-2 2.2+git20110628-2ubuntu3.1
  •  libldap-2.4-2 2.4.28-1.1ubuntu4.3
  •  libllvm3.0 3.0-4ubuntu1
  •  liblocale-gettext-perl 1.05-7build1
  •  liblockfile-bin 1.09-3
  •  liblockfile1 1.09-3
  •  libltdl7 2.4.2-1ubuntu1
  •  liblua5.1-0 5.1.4-12ubuntu1
  •  liblvm2app2.2 2.02.66-4ubuntu7.3
  •  liblwres80 1:9.8.1.dfsg.P1-4ubuntu0.7
  •  liblzma5 5.1.1alpha+20110809-3
  •  liblzo2-2 2.06-1
  •  libmad0 0.15.1b-7ubuntu1
  •  libmagic1 5.09-2
  •  libmetacity-private0 1:2.34.1-1ubuntu11
  •  libmng1 1.0.10-3
  •  libmodplug1 1:0.8.8.4-1
  •  libmount1 2.20.1-1ubuntu3
  •  libmpc2 0.9-4
  •  libmpcdec6 2:0.1~r459-1ubuntu1
  •  libmpfr4 3.1.0-3ubuntu2
  •  libmtdev1 1.1.0-2ubuntu1
  •  libnautilus-extension1a 1:3.4.2-0ubuntu8
  •  libncurses5 5.9-4
  •  libncursesw5 5.9-4
  •  libnetfilter-conntrack3 0.9.1-1ubuntu1
  •  libnewt0.52 0.52.11-2ubuntu10
  •  libnfnetlink0 1.0.0-1
  •  libnih-dbus1 1.0.3-4ubuntu9.1
  •  libnih1 1.0.3-4ubuntu9.1
  •  libnl-3-200 3.2.3-2ubuntu2
  •  libnl-genl-3-200 3.2.3-2ubuntu2
  •  libnl-route-3-200 3.2.3-2ubuntu2
  •  libnm-glib-vpn1 0.9.4.0-0ubuntu4.3
  •  libnm-glib4 0.9.4.0-0ubuntu4.3
  •  libnm-gtk-common 0.9.4.1-0ubuntu2.3
  •  libnm-gtk0 0.9.4.1-0ubuntu2.3
  •  libnm-util2 0.9.4.0-0ubuntu4.3
  •  libnotify4 0.7.5-1
  •  libnspr4 4.9.5-0ubuntu0.12.04.1
  •  libnss3 3.14.3-0ubuntu0.12.04.1
  •  libnss3-1d 3.14.3-0ubuntu0.12.04.1
  •  libogg0 1.2.2~dfsg-1ubuntu1
  •  liborbit2 1:2.14.19-0.1ubuntu1
  •  liborc-0.4-0 1:0.4.16-1ubuntu2
  •  libp11-kit0 0.12-2ubuntu1
  •  libpam-cap 1:2.22-1ubuntu3
  •  libpam-ck-connector 0.4.5-2
  •  libpam-gnome-keyring 3.2.2-2ubuntu4.1
  •  libpam-modules 1.1.3-7ubuntu2
  •  libpam-modules-bin 1.1.3-7ubuntu2
  •  libpam-runtime 1.1.3-7ubuntu2
  •  libpam0g 1.1.3-7ubuntu2
  •  libpango-perl 1.222-1build1
  •  libpango1.0-0 1.30.0-0ubuntu3.1
  •  libpaper-utils 1.1.24+nmu1build1
  •  libpaper1 1.1.24+nmu1build1
  •  libparse-debianchangelog-perl 1.2.0-1ubuntu1
  •  libparted0debian1 2.3-8ubuntu5.1
  •  libpcap0.8 1.1.1-10
  •  libpci3 1:3.1.8-2ubuntu6
  •  libpciaccess0 0.12.902-1ubuntu0.2
  •  libpcre3 8.12-4
  •  libpcsclite1 1.7.4-2ubuntu2
  •  libpipeline1 1.2.1-1
  •  libpixman-1-0 0.24.4-1
  •  libplist1 1.8-1
  •  libplymouth2 0.8.2-2ubuntu31.1
  •  libpng12-0 1.2.46-3ubuntu4
  •  libpolkit-agent-1-0 0.104-1ubuntu1
  •  libpolkit-backend-1-0 0.104-1ubuntu1
  •  libpolkit-gobject-1-0 0.104-1ubuntu1
  •  libpopt0 1.16-3ubuntu1
  •  libpostproc52 4:0.8.6-0ubuntu0.12.04.1
  •  libproxy1 0.4.7-0ubuntu4.1
  •  libpulse0 1:1.1-0ubuntu15.3
  •  libraw1394-11 2.0.7-1ubuntu1
  •  libreadline6 6.2-8
  •  libroken18-heimdal 1.6~git20120311.dfsg.1-2ubuntu0.1
  •  librsvg2-2 2.36.1-0ubuntu1
  •  librsvg2-common 2.36.1-0ubuntu1
  •  librtmp0 2.4+20111222.git4e06e21-1
  •  libsamplerate0 0.1.8-4
  •  libsasl2-2 2.1.25.dfsg1-3ubuntu0.1
  •  libsasl2-modules 2.1.25.dfsg1-3ubuntu0.1
  •  libschroedinger-1.0-0 1.0.11-1
  •  libsdl1.2debian 1.2.14-6.4ubuntu3
  •  libselinux1 2.1.0-4.1ubuntu1
  •  libsgutils2-2 1.33-1
  •  libshout3 2.2.2-7ubuntu1
  •  libsigc++-2.0-0c2a 2.2.10-0ubuntu2
  •  libslang2 2.2.4-3ubuntu1
  •  libsm6 2:1.2.0-2build1
  •  libsmbclient 2:3.6.3-2ubuntu2.6
  •  libsndfile1 1.0.25-4
  •  libsoup-gnome2.4-1 2.38.1-1
  •  libsoup2.4-1 2.38.1-1
  •  libspeex1 1.2~rc1-3ubuntu2
  •  libsqlite3-0 3.7.9-2ubuntu1.1
  •  libss2 1.42-1ubuntu2
  •  libssl1.0.0 1.0.1-4ubuntu5.10
  •  libstartup-notification0 0.12-1ubuntu1
  •  libstdc++6 4.6.3-1ubuntu5
  •  libsub-name-perl 0.05-1build2
  •  libswitch-perl 2.16-2
  •  libsysfs2 2.1.0+repack-1
  •  libtag1-vanilla 1.7-1ubuntu5
  •  libtag1c2a 1.7-1ubuntu5
  •  libtalloc2 2.0.7-3
  •  libtasn1-3 2.10-1ubuntu1.1
  •  libtdb1 1.2.9-4
  •  libtext-charwidth-perl 0.04-7build1
  •  libtext-iconv-perl 1.7-5
  •  libtext-wrapi18n-perl 0.06-7
  •  libthai-data 0.1.16-3
  •  libthai0 0.1.16-3
  •  libtheora0 1.1.1+dfsg.1-3ubuntu2
  •  libtiff4 3.9.5-2ubuntu1.5
  •  libtimedate-perl 1.2000-1
  •  libtimezonemap1 0.3.2
  •  libtinfo5 5.9-4
  •  libts-0.0-0 1.0-10
  •  libudev0 175-0ubuntu9.4
  •  libuniconf4.6 4.6.1-2build1
  •  libunique-1.0-0 1.1.6-4
  •  libunique-3.0-0 3.0.2-1
  •  libupower-glib1 0.9.15-3git1
  •  libusb-0.1-4 2:0.1.12-20
  •  libusb-1.0-0 2:1.0.9~rc3-2ubuntu1
  •  libusbmuxd1 1.0.7-2ubuntu0.1
  •  libuuid1 2.20.1-1ubuntu3
  •  libv4l-0 0.8.6-1ubuntu2
  •  libv4lconvert0 0.8.6-1ubuntu2
  •  libva1 1.0.15-4
  •  libvcdinfo0 0.7.23-4.1ubuntu1
  •  libvisual-0.4-0 0.4.0-4
  •  libvisual-0.4-plugins 0.4.0.dfsg.1-7
  •  libvorbis0a 1.3.2-1ubuntu3
  •  libvorbisenc2 1.3.2-1ubuntu3
  •  libvorbisfile3 1.3.2-1ubuntu3
  •  libvpx1 1.1.0-1~ubuntu12.04.1~ppa1
  •  libvte-2.90-9 1:0.32.1-0ubuntu1
  •  libvte-2.90-common 1:0.32.1-0ubuntu1
  •  libvte-common 1:0.28.2-3ubuntu2
  •  libvte9 1:0.28.2-3ubuntu2
  •  libwavpack1 4.60.1-2
  •  libwbclient0 2:3.6.3-2ubuntu2.6
  •  libwebkitgtk-1.0-0 1.8.3-0ubuntu0.12.04.1
  •  libwebkitgtk-1.0-common 1.8.3-0ubuntu0.12.04.1
  •  libwebkitgtk-3.0-0 1.8.3-0ubuntu0.12.04.1
  •  libwebkitgtk-3.0-common 1.8.3-0ubuntu0.12.04.1
  •  libwind0-heimdal 1.6~git20120311.dfsg.1-2ubuntu0.1
  •  libwmf0.2-7 0.2.8.4-10ubuntu1
  •  libwrap0 7.6.q-21
  •  libwvstreams4.6-base 4.6.1-2build1
  •  libwvstreams4.6-extras 4.6.1-2build1
  •  libx11-6 2:1.4.99.1-0ubuntu2.1
  •  libx11-data 2:1.4.99.1-0ubuntu2.1
  •  libx11-xcb1 2:1.4.99.1-0ubuntu2.1
  •  libx86-1 1.1+ds1-7ubuntu1
  •  libxapian22 1.2.8-1
  •  libxatracker1 8.0.4-0ubuntu0.6
  •  libxau6 1:1.0.6-4
  •  libxaw7 2:1.0.9-3ubuntu1
  •  libxcb-dri2-0 1.8.1-1ubuntu0.2
  •  libxcb-glx0 1.8.1-1ubuntu0.2
  •  libxcb-keysyms1 0.3.8-1build1
  •  libxcb-render0 1.8.1-1ubuntu0.2
  •  libxcb-shape0 1.8.1-1ubuntu0.2
  •  libxcb-shm0 1.8.1-1ubuntu0.2
  •  libxcb-util0 0.3.8-2
  •  libxcb-xv0 1.8.1-1ubuntu0.2
  •  libxcb1 1.8.1-1ubuntu0.2
  •  libxcomposite1 1:0.4.3-2build1
  •  libxcursor1 1:1.1.12-1ubuntu0.1
  •  libxdamage1 1:1.1.3-2build1
  •  libxdmcp6 1:1.1.0-4
  •  libxdo2 1:2.20110530.1-3ubuntu1
  •  libxext6 2:1.3.0-3ubuntu0.1
  •  libxfixes3 1:5.0-4ubuntu4.1
  •  libxfont1 1:1.4.4-1
  •  libxft2 2.2.0-3ubuntu2
  •  libxi6 2:1.6.0-0ubuntu2.1
  •  libxine1 1.1.20-2build1
  •  libxine1-bin 1.1.20-2build1
  •  libxine1-console 1.1.20-2build1
  •  libxine1-ffmpeg 1.1.20-2build1
  •  libxine1-misc-plugins 1.1.20-2build1
  •  libxine1-plugins 1.1.20-2build1
  •  libxine1-x 1.1.20-2build1
  •  libxinerama1 2:1.1.1-3ubuntu0.1
  •  libxkbfile1 1:1.0.7-1ubuntu0.1
  •  libxklavier16 5.2.1-1ubuntu1
  •  libxml2 2.7.8.dfsg-5.1ubuntu4.6
  •  libxmu6 2:1.1.0-3
  •  libxmuu1 2:1.1.0-3
  •  libxp6 1:1.0.1-2ubuntu0.12.04.1
  •  libxpm4 1:3.5.9-4
  •  libxrandr2 2:1.3.2-2ubuntu0.2
  •  libxrender1 1:0.9.6-2ubuntu0.1
  •  libxslt1.1 1.1.26-8ubuntu1.3
  •  libxss1 1:1.2.1-2
  •  libxt6 1:1.1.1-2ubuntu0.1
  •  libxtst6 2:1.2.0-4ubuntu0.1
  •  libxv1 2:1.0.6-2ubuntu0.1
  •  libxvmc1 2:1.0.6-1ubuntu2.1
  •  libxxf86dga1 2:1.1.2-1ubuntu0.1
  •  libxxf86vm1 1:1.1.1-2ubuntu0.1
  •  libzeitgeist-1.0-1 0.3.18-1ubuntu1
  •  linux-firmware 1.79.6
  •  linux-firmware-nonfree 1.11ubuntu2
  •  linux-headers-3.8.0-12 3.8.0-12.21
  •  linux-headers-3.8.0-12-generic 3.8.0-12.21
  •  linux-image-3.8.0-19-generic 3.8.0-19.30~precise1
  •  linux-sound-base 1.0.25+dfsg-0ubuntu1.1
  •  localechooser-data 2.39ubuntu2
  •  locales 2.13+git20120306-3
  •  lockfile-progs 0.1.16
  •  login 1:4.1.4.2+svn3283-3ubuntu5.1
  •  logrotate 3.7.8-6ubuntu5
  •  lsb-base 4.0-0ubuntu20.3
  •  lsb-release 4.0-0ubuntu20.3
  •  lshw 02.15-2
  •  lsof 4.81.dfsg.1-1build1
  •  ltrace 0.5.3-2.1ubuntu2
  •  lupin-casper 0.51ubuntu1.1
  •  lxdm 20120917
  •  lxmenu-data 0.1.2-1
  •  make 3.81-8.1ubuntu1.1
  •  makedev 2.3.1-89ubuntu2
  •  man-db 2.6.1-2ubuntu1
  •  manpages 3.35-0.1ubuntu1
  •  mawk 1.3.3-17
  •  memtest86+ 4.20-1.1ubuntu1
  •  menu 2.1.46ubuntu1
  •  metacity 1:2.34.1-1ubuntu11
  •  metacity-common 1:2.34.1-1ubuntu11
  •  midori 0.5.5-1~precise~ppa1
  •  mime-support 3.51-1ubuntu1
  •  mlocate 0.23.1-1ubuntu2
  •  mobile-broadband-provider-info 20120410-0ubuntu1
  •  modemmanager 0.5.2.0-0ubuntu2
  •  module-init-tools 3.16-1ubuntu2
  •  mount 2.20.1-1ubuntu3
  •  mountall 2.36.4
  •  mtools 4.0.12-1ubuntu0.12.04.1
  •  mtr-tiny 0.80-1ubuntu1
  •  multiarch-support 2.15-0ubuntu10.4
  •  nano 2.2.6-1
  •  nautilus-data 1:3.4.2-0ubuntu8
  •  ncdu 1.8-1
  •  ncurses-base 5.9-4
  •  ncurses-bin 5.9-4
  •  net-tools 1.60-24.1ubuntu2
  •  netbase 4.47ubuntu1
  •  netcat-openbsd 1.89-4ubuntu1
  •  network-manager 0.9.4.0-0ubuntu4.3
  •  network-manager-gnome 0.9.4.1-0ubuntu2.3
  •  network-manager-pptp 0.9.4.0-0ubuntu1
  •  network-manager-pptp-gnome 0.9.4.0-0ubuntu1
  •  ntfs-3g 1:2012.1.15AR.1-1ubuntu1.2
  •  ntpdate 1:4.2.6.p3+dfsg-1ubuntu3.1
  •  openssh-client 1:5.9p1-5ubuntu1.1
  •  openssl 1.0.1-4ubuntu5.10
  •  os-prober 1.51ubuntu3
  •  parted 2.3-8ubuntu5.1
  •  passwd 1:4.1.4.2+svn3283-3ubuntu5.1
  •  pciutils 1:3.1.8-2ubuntu6
  •  perl 5.14.2-6ubuntu2.3
  •  perl-base 5.14.2-6ubuntu2.3
  •  perl-modules 5.14.2-6ubuntu2.3
  •  places 20130818-1
  •  plymouth 0.8.2-2ubuntu31.1
  •  plymouth-theme-text 0.8.2-2ubuntu31.1
  •  plymouth-x11 0.8.2-2ubuntu31.1
  •  pm-utils 1.4.1-9
  •  policykit-1 0.104-1ubuntu1
  •  policykit-1-gnome 0.105-1ubuntu3.1
  •  powermgmt-base 1.31
  •  ppp 2.4.5-5ubuntu1
  •  pppconfig 2.3.18+nmu3ubuntu1
  •  pppoeconf 1.20ubuntu1
  •  pptp-linux 1.7.2-6
  •  preload 0.6.4-1
  •  procps 1:3.2.8-11ubuntu6
  •  psmisc 22.15-2ubuntu1.1
  •  python 2.7.3-0ubuntu2.2
  •  python-apt 0.8.3ubuntu7.1
  •  python-apt-common 0.8.3ubuntu7.1
  •  python-aptdaemon 0.43+bzr805-0ubuntu9
  •  python-aptdaemon.gtk3widgets 0.43+bzr805-0ubuntu9
  •  python-cairo 1.8.8-1ubuntu3
  •  python-central 0.6.17ubuntu2
  •  python-chardet 2.0.1-2build1
  •  python-dateutil 1.5-1
  •  python-dbus 1.0.0-1ubuntu1
  •  python-dbus-dev 1.0.0-1ubuntu1
  •  python-debian 0.1.21ubuntu1
  •  python-defer 1.0.2+bzr481-1
  •  python-ecore 20130107-1
  •  python-edbus 20130107-1
  •  python-edje 20130107-1
  •  python-elementary 20130107-1
  •  python-emotion 20130107-1
  •  python-ethumb 20130101-1
  •  python-evas 20130101-1
  •  python-gdbm 2.7.3-1ubuntu1
  •  python-gi 3.2.2-1~precise
  •  python-gi-cairo 3.2.2-1~precise
  •  python-glade2 2.24.0-3
  •  python-gnupginterface 0.3.2-9.1ubuntu3
  •  python-gobject 3.2.2-1~precise
  •  python-gobject-2 2.28.6-10ubuntu1
  •  python-gst0.10 0.10.22-3ubuntu0.1
  •  python-gtk2 2.24.0-3
  •  python-libxml2 2.7.8.dfsg-5.1ubuntu4.6
  •  python-minimal 2.7.3-0ubuntu2.2
  •  python-pam 0.4.2-12.2ubuntu4
  •  python-pkg-resources 0.6.24-1ubuntu1
  •  python-psutil 0.4.1-1ubuntu1
  •  python-pycurl 7.19.0-4ubuntu3
  •  python-pyicu 1.4-1ubuntu1
  •  python-software-properties 0.82.7.3
  •  python-support 1.0.14ubuntu2
  •  python-tz 2011k-0ubuntu5
  •  python-vte 1:0.28.2-3ubuntu2
  •  python-webkit 1.1.8-2ubuntu2
  •  python-xapian 1.2.8-1
  •  python2.7 2.7.3-0ubuntu3.2
  •  python2.7-minimal 2.7.3-0ubuntu3.2
  •  python3 3.2.3-0ubuntu1.2
  •  python3-apt 0.8.3ubuntu7.1
  •  python3-cairo 1.10.0+dfsg-1
  •  python3-dbus 1.0.0-1ubuntu1
  •  python3-gi 3.2.2-1~precise
  •  python3-gi-cairo 3.2.2-1~precise
  •  python3-minimal 3.2.3-0ubuntu1.2
  •  python3-pyicu 1.4-1ubuntu1
  •  python3.2 3.2.3-0ubuntu3.3
  •  python3.2-minimal 3.2.3-0ubuntu3.3
  •  radeontool 1.6.2-1.1
  •  ratpoison 1.4.5-3
  •  rdate 1:1.2-4build1
  •  readline-common 6.2-8
  •  realpath 1.16
  •  reiserfsprogs 1:3.6.21-1build1
  •  remastersys 3.0.4-2
  •  remastersys-gtk 3.0.4-1
  •  resolvconf 1.63ubuntu16
  •  rsync 3.0.9-1ubuntu1
  •  rsyslog 5.8.6-1ubuntu8.4
  •  rxvt 1:2.6.4-14
  •  sed 4.2.1-9
  •  sensible-utils 0.0.6ubuntu2
  •  sessioninstaller 0.20+bzr128-0ubuntu1.2
  •  sgml-base 1.26+nmu1ubuntu1
  •  shared-mime-info 1.0-0ubuntu4.1
  •  shimmer-themes 1.5.3-0ubuntu1
  •  software-properties-common 0.82.7.3
  •  software-properties-gtk 0.82.7.3
  •  sound-theme-freedesktop 0.7.pristine-2
  •  squashfs-tools 1:4.2-4build1
  •  strace 4.5.20-2.3ubuntu1
  •  sudo 1.8.3p1-1ubuntu3.4
  •  synaptic 0.85.9bodhi2
  •  syslinux 2:4.05+dfsg-2
  •  syslinux-common 2:4.05+dfsg-2
  •  sysv-rc 2.88dsf-13.10ubuntu11.1
  •  sysvinit-utils 2.88dsf-13.10ubuntu11.1
  •  tar 1.26-4ubuntu1
  •  tasksel 2.88ubuntu9
  •  tasksel-data 2.88ubuntu9
  •  tcl8.5 8.5.11-1ubuntu1
  •  tcpd 7.6.q-21
  •  tcpdump 4.2.1-1ubuntu2
  •  telnet 0.17-36build1
  •  terminology 20130326-1
  •  time 1.7-23.1
  •  toshset 1.76-2
  •  tsconf 1.0-10
  •  ttf-dejavu-core 2.33-2ubuntu1
  •  ttf-ubuntu-font-family 0.80-0ubuntu2
  •  tzdata 2012e-0ubuntu0.12.04.1
  •  ubiquity 3.12.17
  •  ubiquity-casper 1.315.1
  •  ubiquity-frontend-debconf 3.12.17
  •  ubiquity-frontend-gtk 3.12.17
  •  ubiquity-ubuntu-artwork 3.12.17
  •  ubuntu-keyring 2011.11.21.1
  •  ubuntu-minimal 1.267.1
  •  ucf 3.0025+nmu2ubuntu1
  •  udev 175-0ubuntu9.4
  •  udisks 1.0.4-5ubuntu2.1
  •  ufw 0.31.1-1
  •  unattended-upgrades 0.76ubuntu1
  •  unzip 6.0-4ubuntu1
  •  update-manager-core 1:0.156.14.11
  •  upower 0.9.15-3git1
  •  upstart 1.5-0ubuntu7.2
  •  ureadahead 0.100.0-12
  •  usb-modeswitch 1.2.3+repack0-1ubuntu2
  •  usb-modeswitch-data 20120120-0ubuntu1
  •  usbmuxd 1.0.7-2ubuntu0.1
  •  usbutils 1:005-1
  •  user-setup 1.42ubuntu3
  •  util-linux 2.20.1-1ubuntu3
  •  uuid-runtime 2.20.1-1ubuntu3
  •  vbetool 1.1-2ubuntu1
  •  vim-common 2:7.3.429-2ubuntu2.1
  •  vim-tiny 2:7.3.429-2ubuntu2.1
  •  wget 1.13.4-2ubuntu1
  •  whiptail 0.52.11-2ubuntu10
  •  wireless-regdb 2011.04.28-1ubuntu3
  •  wireless-tools 30~pre9-5ubuntu2
  •  wpasupplicant 0.7.3-6ubuntu2.1
  •  wvdial 1.61-4build1
  •  x11-common 1:7.6+12ubuntu2
  •  x11-utils 7.6+4ubuntu0.1
  •  x11-xkb-utils 7.6+4
  •  x11-xserver-utils 7.6+3
  •  xauth 1:1.0.6-1
  •  xdg-utils 1.1.0~rc1-2ubuntu7
  •  xdotool 1:2.20110530.1-3ubuntu1
  •  xfonts-base 1:1.0.3
  •  xfonts-encodings 1:1.0.4-1ubuntu1
  •  xfonts-utils 1:7.6+1
  •  xinput 1.5.99.1-0ubuntu2
  •  xkb-data 2.5-1ubuntu1.3
  •  xml-core 0.13
  •  xresprobe 0.4.24ubuntu9
  •  xserver-common 2:1.11.4-0ubuntu10.13
  •  xserver-xorg 1:7.6+12ubuntu2
  •  xserver-xorg-core 2:1.11.4-0ubuntu10.13
  •  xserver-xorg-input-all 1:7.6+12ubuntu2
  •  xserver-xorg-input-evdev 1:2.7.0-0ubuntu1.2
  •  xserver-xorg-input-mouse 1:1.7.1-1build3
  •  xserver-xorg-input-synaptics 1.6.2-1ubuntu1~precise2
  •  xserver-xorg-input-vmmouse 1:12.9.0-0ubuntu0.1
  •  xserver-xorg-input-wacom 1:0.14.0-0ubuntu2.1
  •  xserver-xorg-video-all 1:7.6+12ubuntu2
  •  xserver-xorg-video-ati 1:6.14.99~git20111219.aacbd629-0ubuntu2
  •  xserver-xorg-video-cirrus 1:1.3.2-4build1
  •  xserver-xorg-video-fbdev 1:0.4.2-4ubuntu2
  •  xserver-xorg-video-geode 2.11.13-2build1
  •  xserver-xorg-video-intel 2:2.17.0-1ubuntu4.4
  •  xserver-xorg-video-mach64 6.9.0-1build2
  •  xserver-xorg-video-mga 1:1.4.13.dfsg-4build2
  •  xserver-xorg-video-neomagic 1:1.2.5-2build2
  •  xserver-xorg-video-nouveau 1:0.0.16+git20111201+b5534a1-1build3
  •  xserver-xorg-video-openchrome 1:0.2.904+svn1050-1ubuntu0.1
  •  xserver-xorg-video-qxl 0.0.16-2ubuntu0.1
  •  xserver-xorg-video-r128 6.8.1-5build2
  •  xserver-xorg-video-radeon 1:6.14.99~git20111219.aacbd629-0ubuntu2
  •  xserver-xorg-video-s3 1:0.6.3-4build2
  •  xserver-xorg-video-savage 1:2.3.3-1ubuntu1
  •  xserver-xorg-video-siliconmotion 1:1.7.5-1build2
  •  xserver-xorg-video-sis 1:0.10.3-3build2
  •  xserver-xorg-video-sisusb 1:0.9.4-2build2
  •  xserver-xorg-video-tdfx 1:1.4.3-4build2
  •  xserver-xorg-video-trident 1:1.3.4-2build2
  •  xserver-xorg-video-vesa 1:2.3.0-7build2
  •  xserver-xorg-video-vmware 1:12.0.1-1ubuntu1.1
  •  xz-lzma 5.1.1alpha+20110809-3
  •  xz-utils 5.1.1alpha+20110809-3
  •  zenity 3.4.0-0ubuntu4
  •  zenity-common 3.4.0-0ubuntu4
  •  zip 3.0-4
  •  zlib1g 1:1.2.3.4.dfsg-3ubuntu4


Reader Ratings
Reader supplied reviews for Bodhi Linux

Average rating
8.5
from 57 review(s)
Please selecting a rating in the range of 1-10.
Please write at least one sentence about the distribution while limiting your review to 2040 characters.



What are your thoughts on Bodhi Linux?
Please include a few pros and a few cons, along with your overall impression of the operating system.
Our FAQ page has tips on writing a good mini-review.

Version:

Rating:    out of 10

Comments (maximum 2,048 characters):




Past reviews - sort by:

Version: 5.0.0
Rating: 10
Date: 2018-09-20
Votes: 0


This is an awesome distro. If you like the KISS method this is even better than the Archway. It is simple, lightweight and fast. I can not ask for anything more from a Linux distro. I have used them all, Arch, Antergos, Manjaro, Archlabs, Mint, Debian, Ubuntu, Fedora. All distros should inspire to be like this. Install it you won't regret it unless you don't know what you're doing.


Was this review helpful? Yes No
Version: 5.0.0
Rating: 6
Date: 2018-09-09
Votes: 2


Well, I found it to be a bit too strange. When I read about it, I thought that Moksha is a great idea, but in reality... Just to name few things: it was hard to navigate through the settings, everything seems counterintuitive, settings do not stick - I have to change them every time I boot again, terminal (or Terminology, as they call it) isn't responsive that much... I read a claim about the boot time: in my case, it was as fast as Ubuntu.
So, I really haven't found any reason to use this distro. It's not bad - it works just fine, but it has to be equally good or better than any other distro for me to use it, and it's not.


Was this review helpful? Yes No
Version: 5.0.0
Rating: 8
Date: 2018-09-02
Votes: 0


I truely wish they could simplify this DE into something as simple as MATE but retaining it's underlaying Libs so it would still be blazing fast and cool.

There are milions of old 32 bit PC's out there scared of the immediate future of operating systems which will demand 64 bits, 4 Gb RAM and at least Dual Core chips. Bodhi could fill in that "niche" nicely if it played it's cards well.


Was this review helpful? Yes No

See all 57 reader reviews of Bodhi Linux...


Copyright (C) 2001 - 2018 Unsigned Integer Limited. All rights reserved. All trademarks are the property of their respective owners. Privacy policy. Change privacy settings.
DistroWatch.com is hosted at Copenhagen.

Contact, corrections and suggestions: Jesse Smith
Tips: BTC 1J5s35r7v8L3k2zmr3JmUfydzvdnsiNXm2 • PayPal.me/distrowatchweekly